The issue affecting RA-VPN service in London has been resolved as of 12:50 UTC.
All services are now operating normally.
We apologize for any inconvenience caused and thank you for your patience.
Posted Dec 12, 2025 - 13:05 UTC
Update
We are continuing our investigation to identify the cause. As a workaround, please try connecting to a different region. We will provide updates as new information becomes available.
Posted Dec 12, 2025 - 11:47 UTC
Investigating
We are investigating a potential issue with the RA-VPN service affecting customers connecting to the London data center. Impacted users are receiving the error: “AAA authorization server not accessible.” Our engineering team is actively working on the issue We are coordinating with the relevant teams. We will provide updates as new information becomes available.
Posted Dec 12, 2025 - 11:33 UTC
This incident affected: United Kingdom (Remote Access VPN).