Problems creating or modifying DLP policies in the Secure Access portal.
Resolved
This issue has now been resolved.

Any DLP related policy modifications performed between 07:30 UTC 16/10/2024 and 13:30 UTC 16/10/2024 would have not taken effect. If you made changes during the timeframe specified, you will need to apply those DLP policy changes again.
Posted Oct 16, 2024 - 13:49 UTC
Investigating
We are investigating an issue affecting the DLP Policy section of the Secure Access Portal, you may notice problems modifying or creating DLP policies. We will provide updates periodically and when new information is available.
Posted Oct 16, 2024 - 13:36 UTC
This incident affected: Dashboard (Global).