Cisco Secure Access - New Organization Creation Delay

Update

Certificate provisioning timeouts continue to affect new Remote Access VPN region provisioning.

Customers may be unable to add new VPN regions while certificate provisioning remains backlogged. If an organization is adding its first VPN region, Remote Access VPN setup may not complete. Existing VPN regions and active access are not expected to be impacted.
Posted Jul 31, 2026 - 19:14 UTC

Identified

We have identified certificate provisioning timeouts affecting new organization creation for Cisco Secure Access Remote Access VPN.

New organization setup, including SAML and Identity configuration, may be delayed. Existing configured organizations and active access are not expected to be impacted.

We are working to restore normal provisioning and will provide the next update as progress is made.
Posted Jul 31, 2026 - 18:41 UTC
This incident affects: Global (Remote Access VPN).