The identity application is failing to retrieve the identity

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 22:37 UTC

Investigating

We are investigating an issue where the identity application is failing for Cisco Secure Access customers. This is currently affecting Internal Network, Network, Roaming Client, and site identities. All other identity types are not affected. We will update this status with more information as it becomes available.
Posted Apr 10, 2025 - 21:26 UTC
This incident affected: Global (Identity).