Secure Access Dashboard Loading Latency

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 17:19 UTC

Identified

We have identified the issue affecting the loading time of the Cisco Secure Access dashboard. We are working on resolving the problem and will update this status with more information as it becomes available.
Posted Apr 10, 2025 - 16:31 UTC

Update

We are continuing to investigate an issue where pages in the Cisco Secure Access dashboard are taking a long time to load. Users may see occasional errors in instances where the page doesn't fully load. We will update this status with more information as it becomes available
Posted Apr 10, 2025 - 16:23 UTC

Investigating

We are investigating an issue where pages in the Cisco Secure Access dashboard are taking a long time to load. Users may see occasional errors in instances where the page doesn't fully load. We will update this status with more information as it becomes available
Posted Apr 10, 2025 - 15:09 UTC
This incident affected: Global (Dashboard).