Cisco Secure Access - Dashboard Issue - China

Resolved

The issue affecting the Cisco Secure Access Dashboard in the China data centers has been resolved.

Services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Jul 15, 2026 - 08:07 UTC

Identified

We have identified the root cause of the issue affecting customer access to the Cisco Secure Access dashboard in China, and remediation efforts are underway.

Our engineering teams are working to restore service, and we will provide another update as soon as additional information becomes available.
Posted Jul 15, 2026 - 07:18 UTC

Investigating

We are investigating an issue with the Secure Access dashboard affecting customers connecting to the China data centers.

Customers may be unable to access dashboard pages, with affected pages displaying the message “An Error Occurred.”

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. Updates and additional details will be provided as new information becomes available.
Posted Jul 15, 2026 - 06:27 UTC
This incident affected: China (Beijing)* (Dashboard).