ZTNA enrolment failed for newly onboarded customers
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 02:28 UTC
Investigating
We are currently investigating an issue in which newly onboarded ZTNA customers will not be able to exercise ZTNA enrollment from the Secure Connect Client.
Posted Dec 10, 2024 - 01:54 UTC
This incident affected: Client-based ZTNA (North America).