File scanning and decryption services affected at Saudi Arabia Region

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 21:10 UTC

Update

We are currently working to implement mitigations for this issue impacting Secure Web Gateway File Scanning and Traffic Decryption services in the Saudi Arabia region. We will provide further updates as soon as more information becomes available.
Posted Mar 11, 2025 - 20:14 UTC

Update

We are continuing to investigate this issue impacting our Secure Web Gateway File Scanning and Traffic Decryption services in the Saudi Arabia region. As our engineering teams continue to work this will we continue to provide regular and periodic updates as more information becomes available.
Posted Mar 11, 2025 - 18:32 UTC

Investigating

We are investigating an issue impacting our Secure Web Gateway File Scanning and Traffic Decryption services in the Saudi Arabia region. We will provide further updates as soon as more information becomes available
Posted Mar 11, 2025 - 16:31 UTC
This incident affected: Saudi Arabia (Web Security (LA)).