The issue affecting Cisco Secure Access customers in the Asia Pacific (Tokyo) region has been fully resolved. The ap-northeast-1_1_1 vEDC has been restored to rotation, and all services are operating normally.
We’re Here to Help If you have any questions or need assistance, please contact our support team.
Posted Jun 23, 2026 - 17:11 UTC
Monitoring
Back in rotation process for ap-northeast-1_1_1 vEDC is completed and all services are operational.
We are monitoring the vEDC at the moment before resolving the portal notification.
Posted Jun 23, 2026 - 13:55 UTC
Update
Back in rotation process for ap-northeast-1_1_1 vEDC started at 9:00 UTC .
Customers can experience a brief connectivity interruption when the vEDC is brought back into rotation. Network tunnels should reconnect automatically within a few seconds. For RA VPN, a brief disconnection of active VPN sessions can occur, and users will need to manually reconnect to the VPN service to restore their connection.
This work is scheduled after business hours to minimize customer impact.
Posted Jun 23, 2026 - 11:59 UTC
Identified
The ap-northeast-1_1_1 vEDC has been taken out of rotation, and the impact was mitigated as of 02:16 UTC, with all services failing over to the ap-northeast-1_1_0 vEDC. Please note that we plan to bring the ap-northeast-1_1_1 vEDC back into rotation after business hours, at approximately 09:00 UTC.
We are continuing to monitor the service for stability and will provide further updates as necessary.
Posted Jun 23, 2026 - 04:53 UTC
Update
We are continuing to investigate the Policy Enforcement Issues impacting the Cisco Secure Access service in the Asia Pacific (Tokyo) region. To mitigate we are taking ap-northeast-1_1_1 vEDC out of rotation. All the services will failover to ap-northeast-1_1_0 vEDC seamlessly. A brief disconnection of active VPN sessions can happen for which users will need to manually reconnect to the VPN service to restore their connection. We are actively working toward a resolution and will provide further updates as they become available.
Posted Jun 23, 2026 - 02:59 UTC
Investigating
We are investigating a potential issue with the Cisco Secure Access service affecting customers connecting to the Asia Pacific Tokyo data center.
Actual Impact: Policies may not have been applied due to a fail-open condition, which could impact the enforcement of security policies for some traffic and may experience higher latency.
Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. Updates and additional details will be provided as new information becomes available.
Posted Jun 23, 2026 - 01:48 UTC
This incident affected: Asia Pacific (Tokyo) (Policy Enforcement).