Cisco Secure Client Profile Download Issue

Resolved

This incident has been resolved and Customers can now successfully download Cisco secure clients and profiles without any errors.

If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Apr 15, 2026 - 00:26 UTC

Identified

We are currently aware of an issue affecting multiple Secure Access organizations where the secure client and profiles fail to download via the internet security tab. This issue impacts new user setup but does not affect enforcement functionality.

Workaround:
Customers can download the secure client and profiles from alternative tabs (Zero Trust and VPN) within the dashboard to bypass the affected internet security tab.
Posted Apr 14, 2026 - 21:57 UTC
This incident affected: Global (Dashboard).