Secure Web Gateway service degredation - APAC region.
Resolved
This incident has been resolved, there was no impact to the Secure Access service and was considered a false-positive.
Posted Oct 23, 2024 - 13:51 UTC
Investigating
We are investigating an issue affecting the Secure Web Gateway service in the APAC region. We will provide updates periodically and when new information is available
Posted Oct 23, 2024 - 13:44 UTC
This incident affected: Branch to Internet (Asia).