Potential impact to Client based Zero Trust services Globally

Resolved

We have observed that the previously issue impacting Client based Zero Trust services appears to be resolved, with related alerts recovering. Our engineers are actively working to confirm any of the symptoms experienced. If you are still experiencing any symptoms, please let us know. We appreciate your patience while we worked to address this and will continue to monitor the situation.
Posted Sep 12, 2025 - 15:52 UTC

Update

We are continuing to investigate this issue.
Posted Sep 12, 2025 - 15:08 UTC

Investigating

There is a potential impact to Zero Trust Access CLAP services Globally.

Our engineers are currently working to confirm the impact, identify the root cause and implement a resolution.
Updates and additional details will be provided as new information becomes available.
Posted Sep 12, 2025 - 15:07 UTC
This incident affected: Global (Zero Trust Access).