Potential impact to Secure Web Gateway due to issues on Scanning Services in Stockholm

Resolved

The issue affecting Secure Web Gateway in Stockholm has been resolved as of 15:38 UTC.

All services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.
Posted Aug 26, 2025 - 15:41 UTC

Investigating

There is a potential impact to Secure Web Gateway in Stockholm Region.

Our engineers are currently working to confirm the impact, identify the root cause and implement a resolution.
Updates and additional details will be provided as new information becomes available.
Posted Aug 26, 2025 - 14:25 UTC
This incident affected: Europe (Stockholm) (Data Loss Prevention, Web Security).