Cisco Secure Access - Zero Trust Access Enrollment Issues (Global)

Resolved

The issue affecting Zero Trust Access enrollment for some users is resolved.

We’re Here to Help
If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Apr 08, 2026 - 12:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2026 - 12:38 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 08, 2026 - 12:13 UTC

Identified

We have identified the root cause of the issue. Mitigation steps will be implemented to restore normal service as quickly as possible. Further updates will be provided as we make progress.
Posted Apr 08, 2026 - 10:53 UTC

Update

We are currently investigating an issue that appears to be affecting a limited number of customers. We are looking into the situation to confirm the extent of the impact and will provide further information as soon as possible.
Posted Apr 08, 2026 - 09:36 UTC

Update

We are continuing to investigate this issue.
Posted Apr 08, 2026 - 06:36 UTC

Update

We are still actively investigating the issues affecting Zero Trust Access enrollment for some users within the Cisco Secure Access Dashboard. We appreciate your patience and will provide updates as soon as new information becomes available.
Posted Apr 08, 2026 - 05:43 UTC

Investigating

We are currently investigating reports of issues affecting Zero Trust Access enrollment for some users. We are aware that this may be impacting the ability to successfully enroll devices and are actively working to identify the cause.

Our engineering team is prioritizing this investigation to restore full functionality as quickly as possible. We appreciate your patience and will provide further updates as soon as more information becomes available.
Posted Apr 08, 2026 - 05:00 UTC
This incident affected: US (Pacific Northwest) (Zero Trust Access), Asia Pacific (Tokyo) (Zero Trust Access), Asia Pacific (Osaka) (Zero Trust Access), Europe (Stockholm) (Zero Trust Access), Europe (Germany) (Zero Trust Access), US (Midwest) (Zero Trust Access), US (California) (Zero Trust Access), Europe (France) (Zero Trust Access), US (Virginia) (Zero Trust Access), Canada (Central) (Zero Trust Access), LATAM (Mexico) (Zero Trust Access), Canada (West) (Zero Trust Access), Europe (Milan) (Zero Trust Access), and Europe (Spain) (Zero Trust Access).