Cisco Secure Access Remote Access VPN Service Degradation – US West (Oregon)

Resolved

The issue affecting Cisco Secure Access Remote Access VPN service in the US West (Oregon) region was resolved as of 18:11 UTC.

All services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help
If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Aug 28, 2026 - 19:51 UTC

Investigating

Between 17:56 UTC and 18:11 UTC, Cisco Secure Access Remote Access VPN service in the US West (Oregon) region experienced a temporary degradation. Some users may have encountered intermittent connection timeouts during this period.

We are investigating. If you continue to experience connection issues, please try reconnecting.
Posted Aug 28, 2026 - 19:25 UTC
This incident affected: US (Pacific Northwest) (Remote Access VPN).