[Cisco Secure Access] - Fail-Open Issue for DLP - London Region

Resolved

The issue involving fail-open for DLP affecting services in the London region has been resolved. All services are now operating normally.

We appreciate your patience and understanding while we worked to address this matter.
Posted Mar 04, 2026 - 11:50 UTC

Investigating

We are currently investigating an issue involving fail-open for DLP affecting services in the London region. Our teams are working to identify the cause and will provide updates as more information becomes available.

Thank you for your patience and understanding.

We’re Here to Help
If you have any questions or need assistance, please contact our support team. Thank you for your support as we work to enhance your Cisco Secure Access experience.
Posted Mar 04, 2026 - 11:11 UTC
This incident affected: United Kingdom (Data Loss Prevention, Web Security).