We are pleased to inform you that the issue affecting the creation of new Resource Connector sessions has been fully resolved.
All services have returned to normal operation.
We appreciate your patience and understanding while we worked to address this matter.
Posted Oct 24, 2025 - 12:42 UTC
Investigating
We are currently investigating an issue with Resource Connectors. Customers may not be able to create new Resource Connector sessions intermittently. Existing Resource Connector sessions should remain connected and accessible.
Posted Oct 24, 2025 - 10:52 UTC
This incident affected: US (Pacific Northwest) (Resource Connector), United Kingdom (Resource Connector), Asia Pacific (Tokyo) (Resource Connector), Asia Pacific (Hong Kong) (Resource Connector), Australia (Sydney) (Resource Connector), Asia Pacific (Jakarta) (Resource Connector), India (West) (Resource Connector), Switzerland (Zurich) (Resource Connector), Brazil (Resource Connector), India (South) (Resource Connector), Middle East (UAE) (Resource Connector), Asia Pacific (Osaka) (Resource Connector), Asia Pacific (Singapore) (Resource Connector), Israel (Tel Aviv) (Resource Connector), Europe (Stockholm) (Resource Connector), Africa (South Africa) (Resource Connector), Saudi Arabia (Resource Connector (LA)), Europe (Germany) (Resource Connector), US (Midwest) (Resource Connector), US (California) (Resource Connector), US (Virginia) (Resource Connector), and Canada (Central) (Resource Connector).