[Cisco Secure Access] - Connectivity issue- US (Miami DCv2)

Monitoring

We are actively monitoring the situation and will provide a final update once the issue is fully resolved.
Posted Sep 10, 2026 - 06:16 UTC

Identified

We have identified the issue, working on to fix the issue and will provide further updates as more information becomes available.
Posted Sep 10, 2026 - 05:47 UTC

Investigating

We are investigating a potential Connectivity issue affecting customers connecting to the US (Virginia) data center.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution.Updates and additional details will be provided as new information becomes available.
Posted Sep 10, 2026 - 04:03 UTC
This incident affects: US (Virginia) (Network Tunnel Groups, Remote Access VPN, Zero Trust Access).