[Cisco Secure Access] – SWG Performance Degradation in US (Virginia)

Resolved

The issue affecting Secure Web Gateway (SWG) service for customers connecting to the Virginia data center has been resolved.

Service performance has been restored, and no further impact is expected.

We appreciate your patience and understanding during this incident.
Posted Jun 30, 2026 - 16:32 UTC

Investigating

We are investigating a potential issue with the Secure Web Gateway (SWG) service affecting customers connecting to the Virginia data center.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. Updates and additional details will be provided as new information becomes available.
Posted Jun 30, 2026 - 15:40 UTC
This incident affected: US (Virginia) (Web Security).