Unable to configure VPN Profile for the first time
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 17:53 UTC
Investigating
We are currently investigating an issue affecting the creation of new VPN profiles for the first time within the Cisco Secure Access Dashboard/UI. Customers with existing VPN profiles are not impacted.

We will provide updates periodically and as new information becomes available.
Posted Sep 02, 2024 - 17:26 UTC
This incident affected: RA-VPN to Branch (Asia, Australia, Europe, North America, South America) and RA-VPN to Internet/SaaS (Asia, Australia, Europe, North America, South America).