Potential latency issues affecting SWG proxy services in Brazil Location
Resolved
This incident has been resolved.
Posted Nov 30, 2024 - 00:41 UTC
Monitoring
We have become aware of an issue that may have reduced performance at our Brazil datacenter affecting SWG proxy services between 21:08 UTC - 22:54 UTC. The engineering team has addressed the issue and currently are monitoring the datacenter.
Posted Nov 30, 2024 - 00:40 UTC
This incident affected: Branch to Branch (South America), Branch to Internet (South America), RA-VPN to Branch (South America), RA-VPN to Internet/SaaS (South America), and Roaming Client to Internet (South America).