Delay in propagating IPS profile changes.

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 15:43 UTC

Investigating

From approximately 1 PM UTC, customers may have noticed that the changes they are making to IPS profiles are not being reflected.
There is currently a delay in propagating changes made in the UI (IPS profiles) to the actual traffic flows; this is expected to be resolved within the next 6 hours.
We would like to reiterate that enforcement is not currently affected.
Posted Jul 07, 2025 - 14:50 UTC
This incident affected: Global (Dashboard).