Resolved: Some IPSEC Tunnels Not Passing Data Traffic - Singapore-1 Data Center

Resolved

We resolved an issue affecting some IPSEC tunnels connecting to our Singapore-1 data center. During this incident, some customers may have experienced their tunnels remaining connected but issues with BGP routing and inability to pass data traffic. The issue began at approximately 17:40 UTC and was fully resolved by 21:47 UTC.

We apologize for any inconvenience this may have caused. Thank you for your patience and understanding.
Posted Nov 09, 2025 - 17:40 UTC