Cisco Secure Access - Data Loss Prevention Scanning Services Unavailable/Intermittent

Resolved

The issue affecting DLP access policies for private firewall traffic has been resolved as of 15:30 UTC

All services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.
Posted Jan 11, 2026 - 15:31 UTC

Identified

We have identified the root cause of the issue affecting DLP access policies for private firewall traffic.

Remediation efforts are underway.

We are actively monitoring the situation and will provide a final update once the issue is fully resolved.
Posted Jan 11, 2026 - 15:00 UTC

Investigating

We are investigating an issue impacting Data Loss Prevention (DLP) functionality for all regions

Any DLP access policies for private firewall traffic, will not be evaluated and may fail open.

Our engineering teams are actively working to confirm the impact, identify the root cause, and implement a resolution.
Updates and additional details will be provided as new information becomes available.
Posted Jan 11, 2026 - 14:29 UTC
This incident affected: US (Pacific Northwest) (Data Loss Prevention), United Kingdom (Data Loss Prevention), Asia Pacific (Tokyo) (Data Loss Prevention), Asia Pacific (Singapore) (Data Loss Prevention), Asia Pacific (Hong Kong) (Data Loss Prevention), Australia (Sydney) (Data Loss Prevention), Asia Pacific (Jakarta) (Data Loss Prevention), India (West) (Data Loss Prevention), Israel (Tel Aviv) (Data Loss Prevention), Switzerland (Zurich) (Data Loss Prevention), Brazil (Data Loss Prevention), India (South) (Data Loss Prevention), Middle East (UAE) (Data Loss Prevention), Asia Pacific (Osaka) (Data Loss Prevention), Europe (Stockholm) (Data Loss Prevention), Africa (South Africa) (Data Loss Prevention), Saudi Arabia (Data Loss Prevention (LA)), Europe (Germany) (Data Loss Prevention), US (Midwest) (Data Loss Prevention), US (California) (Data Loss Prevention), US (Virginia) (Data Loss Prevention), Canada (Central) (Data Loss Prevention), LATAM (Mexico) (Data Loss Prevention), Canada (West) (Data Loss Prevention), Europe (Milan) (Data Loss Prevention), and Europe (Spain) (Data Loss Prevention).