The issue affecting RAVPN in Ohio and Oregon has been resolved as of 08:37 UTC.
All services are now operating normally.
We apologize for any inconvenience caused and thank you for your patience.
Posted Dec 03, 2025 - 10:29 UTC
Update
We are actively working to resolve the issue and will provide further updates as progress is made.
Posted Dec 03, 2025 - 10:07 UTC
Update
The issue affecting the Ohio region has been mitigated following the completion of the rollback. We are still working to mitigate the issue impacting the Oregon DC.
Posted Dec 03, 2025 - 09:09 UTC
Investigating
We are aware of a service degradation affecting RAVPN in the Ohio and Oregon DCs.
Our engineering team has identified an issue impacting some customers who may be experiencing difficulty establishing new connections through RAVPN services in these regions.
The team is actively investigating the root cause and working on a resolution. We will provide further updates as more information becomes available.
Posted Dec 03, 2025 - 09:00 UTC
This incident affected: US (Pacific Northwest) (Remote Access VPN) and US (Midwest) (Remote Access VPN).