Domains miscategorized as "DNS Tunneling VPN"

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 00:17 UTC

Update

We continue to work on mitigating this issue for customers. As a workaround customers can disable the "DNS Tunneling" category. We will continue to provide updates as they become available.
Posted Apr 07, 2025 - 21:42 UTC

Identified

We are working on mitigating this issue for customers. As a workaround customers can disable the "DNS Tunneling" category. We will continue to provide updates as they become available.
Posted Apr 07, 2025 - 19:55 UTC

Investigating

We are investigating an issue affecting Cisco Secure Access where customers might see a DNS miscategorization and getting a false positive for the category "DNS Tunneling VPN". We will provide updates periodically and when new information is available.
Posted Apr 07, 2025 - 19:04 UTC
This incident affected: US (Pacific Northwest) (DNS), United Kingdom (DNS), Asia Pacific (Tokyo) (DNS), Asia Pacific (Singapore) (DNS), Asia Pacific (Hong Kong) (DNS), Australia (Sydney) (DNS), Asia Pacific (Jakarta) (DNS), India (West) (DNS), Israel (Tel Aviv) (DNS), Switzerland (Zurich) (DNS), Brazil (DNS), India (South) (DNS), Middle East (UAE) (DNS), Asia Pacific (Osaka) (DNS), Europe (Stockholm) (DNS), Africa (South Africa) (DNS), Saudi Arabia (DNS), Europe (Germany) (DNS), US (Midwest) (DNS), US (Virginia) (DNS), and Canada (Central) (DNS).