We have identified the issue impacting the Remote Access VPN Service for the SSE-USW-2-1-1 Data Center in the US (Pacific Northwest) region, we are currently working to implement a fix to the identified issue before bringing the Remote Access VPN service in the SSE-USW-2-1-1 Data Center back into rotation. Customer traffic remains unimpacted in the SSE-USW-2-1-0 Data Center. We will provide further updates as soon as more information becomes available.
Posted Apr 07, 2025 - 22:30 UTC
Update
We have taken the Remote Access VPN service out of rotation for the SSE-USW-2-1-1 Data Center in the US (Pacific Northwest) region, customer traffic for Remote Access VPN has failed over to the other paired DC SSE-USW-2-1-0. There is no further impact expected at this time. We will provide further updates as soon as more information becomes available.
Posted Apr 07, 2025 - 20:15 UTC
Investigating
We are investigating an issue impacting Remote Access VPN for Cisco Secure Access in one of the paired Data Centers for the US (Pacific Northwest) region SSE-USW-2-1-1, Remote Access VPN traffic may fail to pass or connect. We will provide further updates as soon as more information becomes available.
Posted Apr 07, 2025 - 19:43 UTC
This incident affected: US (Pacific Northwest) (Remote Access VPN).