To provide an update for this issue, we have resolved the issue in the Asia Pacific (Singapore) region, customer traffic for both sse-apse-1-1-0 and sse-apse-1-1-1 will no longer face any issue. For Singapore sse-apse-1-1-0 the impact was from 17:03 to 18:43 UTC. For sse-apse-1-1-1 the impact was from 16:50 to 17:50 UTC.
This incident is now resolved.
Posted Apr 29, 2025 - 19:11 UTC
Update
We are continuing to investigate this issue.
Posted Apr 29, 2025 - 18:39 UTC
Update
To provide an update for this issue, we have resolved the issue in the US (Virginia) region, this impacted sse-use-1-1-1 from 17:40 UTC to 17:52 UTC. sse-use-1-1-0 was not impacted.
Customer traffic remains impacted for the Asia Pacific (Singapore) region, our teams are actively working on resolving the issue in this region. We will continue to provide updates as information becomes available.
Posted Apr 29, 2025 - 18:38 UTC
Investigating
We are investigating an issue impacting the US (Virginia) and Asia Pacific (Singapore) regions for Cisco Secure Access. Customer traffic may be impacted at these regions. We will provide an update as soon as more information becomes available.
Posted Apr 29, 2025 - 18:25 UTC
This incident affected: Asia Pacific (Singapore) (Network Tunnel Groups, Remote Access VPN, Zero Trust Access) and US (Virginia) (Network Tunnel Groups, Remote Access VPN, Zero Trust Access).