[Cisco Secure Access] – Firewall Policy Enforcement Issue - Global

Update

We are continuing to investigate this issue
Posted Aug 28, 2026 - 13:09 UTC

Update

We are continuing to investigate this issue
Posted Aug 28, 2026 - 12:45 UTC

Update

We are continuing to investigate this issue
Posted Aug 28, 2026 - 12:42 UTC

Investigating

We are currently investigating an issue affecting Firewall Policy Enforcement service in Cisco Secure Access. Our engineering team is actively working to restore normal service.

Customers may see URL-based security policies applied with a default or unknown category verdict. TLS decryption decisions may also be affected for some traffic. All other functions remain operational. No customer action is required at this time.

We will provide further updates as more information becomes available.

We sincerely appreciate your patience and understanding.
Posted Aug 28, 2026 - 11:57 UTC
This incident affects: Global (Policy Enforcement).