Cisco Secure Access- Users unable to complete RAVPN login- EU South

Resolved

The issue affecting RA VPN in EU South (eu-south_1_1_0) has been resolved. For any further information or assistance, please reach out to us.
Posted May 18, 2026 - 18:43 UTC

Investigating

Customers in EU South eu-south-1_1_0 may have experienced issues connecting to RA VPN during a specific timeframe due to an outage. The incident is under investigation If you had trouble connecting to RA VPN during this window, you may have been affected by this event. Further updates will be provided as the situation is clarified.
Posted May 18, 2026 - 18:13 UTC
This incident affected: Europe (Milan) (Remote Access VPN).