Web Security Connectivity Issue India (West)

Resolved

This incident has been resolved.
Posted May 30, 2025 - 20:36 UTC

Investigating

Web Security customers might have experienced connectivity issues between 19:07 - 19:57 UTC on May 30th at the India (West) sse-aps-1-1-0 data center. This issue has been resolved and all services are functioning normally at this time.
Posted May 30, 2025 - 20:36 UTC
This incident affected: India (West) (Web Security).