The issue affecting File scanning has now been resolved as of 11:09 UTC. All services are now operating normally. We apologize for any inconvenience caused and thank you for your patience.
Posted Dec 02, 2025 - 11:28 UTC
Investigating
We are investigating an issue affecting File Inspection services in various Data centers. Customers may experience delays in file analysis, missing inspection logs, or partial visibility in the dashboard. Our engineering teams are actively working to identify the root cause and restore normal processing. We will provide updates as new information becomes available.
Posted Dec 02, 2025 - 10:57 UTC
This incident affected: Asia Pacific (Tokyo) (Web Security), Asia Pacific (Hong Kong) (Web Security), Australia (Sydney) (Web Security), Asia Pacific (Jakarta) (Web Security), Brazil (Web Security), Asia Pacific (Singapore) (Web Security), Europe (Stockholm) (Web Security), Africa (South Africa) (Web Security), Europe (Germany) (Web Security), US (Virginia) (Web Security), and Europe (Milan) (Web Security).