Headend Connectivity Issue in India (South) Data Center

Resolved

We have determined that between the hours of 12:51 UTC and 12:56 UTC, our headend services that network tunnel groups and zero trust module rely on were disrupted. All services are now stable and operating as intended.
Posted Jun 02, 2025 - 13:34 UTC

Investigating

We are investigating an issue impacting our headend services in the India (South) data center. Network tunnel groups connected to this data center will fall back to their second configured tunnel pair. Zero trust connections through this data center may fail. We will update this status with more information as it becomes available.
Posted Jun 02, 2025 - 13:29 UTC
This incident affected: India (South) (Network Tunnel Groups, Zero Trust Access).