Cisco Secure Access - UI Login Issues - Global

Resolved

The single sign-on issue affecting Cisco Security Cloud access to the Secure Access UI has been resolved. Customers should now be able to log in successfully.

Thank you for your patience and understanding.
Posted Jul 08, 2026 - 17:02 UTC

Monitoring

Customers using Cisco Security Cloud to access the Secure Access UI may experience login issues due to a single sign-on issue affecting Cisco Security Cloud.

Login functionality is recovering, and many users are now able to access the UI successfully. We are continuing to monitor the service as it returns to normal operation.

Thank you for your patience
Posted Jul 08, 2026 - 16:30 UTC
This incident affected: Global (UI).