DLP Policy UI failing to load
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 16:44 UTC
Investigating
We are investigating an issue affecting the loading of DLP Policy UI components. There is no impact to real time DLP Scanning and no loss of DLP Events. We will provide updates periodically and when new information is available.
Posted Oct 29, 2024 - 16:44 UTC
This incident affected: DLP (Europe, North America).