Possible inter-region accessibility issue
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 09:55 UTC
Identified
One of our Sydney datacenters remains out of rotation while we work on resolving this issue. Customers who have primary and secondary Network Tunnel Groups configured would have failed over to the secondary Sydney datacenter. The other datacenters for Cisco Secure Access remain online. We will continue to provide updates as they become available.
Posted Jul 31, 2024 - 18:27 UTC
Update
We are continuing to investigate this issue.
Posted Jul 31, 2024 - 12:58 UTC
Update
We are continuing to investigate this issue.
Posted Jul 31, 2024 - 07:29 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2024 - 23:35 UTC
Update
We continue to investigate the inter-region accessibility issue. We have taken one of the Sydney datacenters out of rotation. The scope has been narrowed and this issue does not affect Asia or Europe.
Posted Jul 30, 2024 - 21:34 UTC
Update
We continue to investigate the inter-region accessibility issue. We are taking one of the Sydney datacenters out of rotation. The other datacenters will remain online. We will provide updates as they become available.
Posted Jul 30, 2024 - 20:50 UTC
Investigating
We are investigating an issue that may impact inter-region accessibility to Cisco Secure Access private resources in our Asia Pacific and European regions. We will provide updates as new information becomes available.
Posted Jul 30, 2024 - 19:22 UTC
This incident affected: Branch to Branch (Asia, Australia, Europe), Client-based ZTNA (Asia, Australia, Europe), RA-VPN to Branch (Asia, Australia, Europe), and Resource Connector (Asia, Australia, Europe).