Potential web browsing timeouts and latency when going via ap-southeast SSE region
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 12:38 UTC
Investigating
We are currently investigating an issue that may result in web browsing timeouts and latency when egressing via the ap-southeast SSE region.
Posted Dec 11, 2024 - 10:07 UTC
This incident affected: Branch to Internet (Asia).