[Cisco Secure Access] - Service Degradation for Private Resource Access - US (Virginia)

Resolved

The issue has been resolved. Customers should now experience restored connectivity and normal traffic flow.
Posted May 26, 2026 - 09:30 UTC

Investigating

We are currently investigating an service degradation impacting all four clusters in the US (Virginia) DC. Customers connected to the Resource Connector Gateway Prod Service may experience degraded or no traffic at this time.

Our teams are working to identify the root cause and restore service as quickly as possible. Updates will be provided as more information becomes available.

Thank you for your patience and understanding.
Posted May 26, 2026 - 08:47 UTC
This incident affected: US (Virginia) (Resource Connector, Zero Trust Access).