Issue affecting Secure Web Gateway traffic via US_East_1-1-0

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 16:08 UTC

Monitoring

We have remediated the cause of this issue and our service is now fully operational. We will monitor to ensure that the remediation is effective before designating this incident as resolved.
Posted Mar 21, 2025 - 14:58 UTC

Investigating

We're currently investigating an issue which might impact Secure Web Gateway (SWG) traffic egress via US East 1_1_0.
We will provide periodic updates when new information is available.
Posted Mar 21, 2025 - 14:34 UTC
This incident affected: US (Virginia) (Web Security).