The issue affecting webhook alert notifications within the Dashboard service has been resolved.
The services is now operating normally.
We’re Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Apr 04, 2026 - 07:19 UTC
Identified
We have identified the issue affecting webhook alert notifications within the Dashboard service.
Our engineering teams are actively working to restore full functionality as quickly as possible and will provide further updates as they become available.
We apologize for any inconvenience caused and thank you for your patience.
Posted Apr 04, 2026 - 06:50 UTC
Investigating
We are currently experiencing an issue with the dashboard service affecting users globally.
Actual Impact Webhook Alert notifications may be delayed or not delivered as expected.
Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution.Updates and additional details will be provided as new information becomes available.