Reporting degradation at US (Virginia) Datacenter
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 22:08 UTC
Investigating
Customers using the File Inspection, Malware Analytics or Data Loss Protection features via the US (Virginia) datacenter may find that from 2024-12-17 at 20:38 UTC to 2024-12-19 at 01:16:26 UTC logging was interrupted and as a result the logs that would have been generated were lost.
Posted Dec 19, 2024 - 22:08 UTC
This incident affected: Reporting (North America).