[Cisco Secure Access] - Intermittent Service Degradation - Global

Resolved

Mitigation actions have been completed, and Cisco Secure Access services are operating normally.

We're Here to Help
If you have any questions or need assistance, please contact our support team.
Posted Jul 15, 2026 - 18:08 UTC

Monitoring

Mitigation actions have been completed, and the affected services are recovering. New policy creation, new user connections, ZTA policy processing, ZTNA enrollment, firewall, Remote Access VPN, SCIM provisioning, DLP policy propagation, and DLP reporting event processing are returning to normal operation.

We are continuing to monitor service stability to ensure a full recovery.
Posted Jul 15, 2026 - 17:52 UTC

Update

Along with the previously communicated impact, customers using SCIM provisioning from Microsoft Entra ID (Azure AD), Okta, or Duo may experience failures synchronizing users and groups to Cisco Secure Access. As a result, new users, group membership changes, and identity updates will not be reflected until synchronization is restored. Existing policies and traffic enforcement for previously synchronized identities are not expected to be affected.

Customers may also experience delays in DLP policy propagation and DLP reporting event processing. No data is lost; however, DLP policy changes may take longer than usual to be reflected in scan operations, and reporting events may be delayed in the Dashboard and log exports.
Posted Jul 15, 2026 - 15:44 UTC

Identified

The issue affecting Dashboard, Identity, Policy Enforcement, and Zero Trust Access services continues to impact new policy creation, new user connections, ZTA policy processing, ZTNA enrollment, firewall, and Remote Access VPN . Existing configurations and ongoing data traffic remain unaffected.

Our engineering team is actively implementing mitigation actions to restore service. We will provide additional updates as more information becomes available.
Posted Jul 15, 2026 - 15:27 UTC
This incident affected: Global (Dashboard, Identity, Policy Enforcement, Zero Trust Access).