Block and warning page display issue for Secure Web Gateway users in US east region.

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 15:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2025 - 15:19 UTC

Investigating

We are investigating an issue affecting Secure Web Gateway block page and warn page services for users connected to the US East SWG datacenter.

We will provide updates periodically and when new information is available.
Posted Mar 11, 2025 - 15:17 UTC
This incident affected: US (Virginia) (Policy Enforcement, Web Security).