Cisco Secure Access - India (West) – Mumbai (csc_ap_south-1_1_0)

Resolved

The issue with ISPs are now resolved.
Posted Jan 15, 2026 - 15:23 UTC

Monitoring

[Impact Statement]:

Customers in India (West) - Mumbai (csc_ap_south-1_1_0) may have experienced latency and connection failures with Network Tunnel Groups and Zero Trust due to ISP issues from 14:20 UTC until 14:50 UTC.

We are coordinating with relevant parties to make sure everything is stable.
Posted Jan 15, 2026 - 15:17 UTC
This incident affected: India (West) (Network Tunnel Groups, Zero Trust Access).