Resource connector connectivity issue US Miami 2

Resolved

This incident has been resolved.
Posted Jun 07, 2025 - 07:39 UTC

Investigating

We are currently investigating an issue with Resource Connectors establishing new tunnel connection to the Miami 2 Data Center, US. Existing tunnels are not affected.
Posted Jun 07, 2025 - 05:43 UTC
This incident affected: US (Virginia) (Resource Connector).