Cisco Secure Access - Loss of Network Connectivity - Miami

Resolved

The network connectivity issue at the Miami data center has been resolved as of 08:37 UTC.
All services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help
If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Feb 06, 2026 - 08:40 UTC

Monitoring

All services at the Miami data center have been brought back into rotation and are currently operational. Our engineering team is actively monitoring the environment to ensure continued stability.
Posted Feb 06, 2026 - 07:46 UTC

Update

Network connectivity has been restored for the Miami data center. We are in the process of bringing all services back into rotation. Our engineering team is closely monitoring progress.
Posted Feb 06, 2026 - 06:58 UTC

Identified

We have identified the issue and are working to restore services.
Posted Feb 06, 2026 - 06:07 UTC

Investigating

We are currently experiencing loss of network connectivity at our Miami data center. As a result, all services hosted in this Data center are currently unavailable. Our engineering team is currently moving services out of rotation to backup datacenter and restore the services.

We’re Here to Help
If you have any questions or need assistance, please contact our support team.
Posted Feb 06, 2026 - 05:37 UTC
This incident affected: US (Virginia) (API, Cisco Secure Client, Data Loss Prevention, DNS, Experience Insights, Network Tunnel Groups, Policy Enforcement, Remote Access VPN, Remote Browser Isolation, Reporting and Logging, Reserved IP, Resource Connector, Web Security, Zero Trust Access).