Potential impact to Websockets in EU regions

Resolved

The issue affecting proxy has been resolved as of 10:11 UTC.

All services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.
Posted Aug 26, 2025 - 10:29 UTC

Update

Some customers using proxy may not be able to successfully connect to Web Sockets.
Our engineers are working on resolving the issue.
Posted Aug 26, 2025 - 10:16 UTC

Investigating

There is a potential impact to Websockets in EU regions.

Our engineers are currently working to confirm the impact, identify the root cause and implement a resolution.
Updates and additional details will be provided as new information becomes available.
Posted Aug 26, 2025 - 09:03 UTC
This incident affected: Switzerland (Zurich) (Web Security), Europe (Stockholm) (Web Security), and Europe (Germany) (Web Security).