Support Ticketing System

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 15:42 UTC

Identified

We are aware of an issue where Secure Access customers no longer see the Secure Access option when opening a support ticket. As a workaround you can open a case using the “How To Contact Secure Access Support Team (Trial Account)” steps outlined in the link below.

https://www.cisco.com/c/en/us/support/docs/security/secure-access/222109-contact-cisco-secure-access-support-team.html#toc-hId--432594739
Posted Aug 11, 2025 - 19:44 UTC
This incident affected: Global (Support Ticketing System).