Cisco Secure Access - Remote Browser Isolation intermittent issues - Tokyo

Resolved

Following a thorough investigation into the potential connectivity issues reported for Remote Browser Isolation in the Tokyo region, we have confirmed that the service was never impacted. The service remained fully operational throughout the period.

We’re Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Jun 17, 2026 - 04:02 UTC

Identified

We have identified an issue as affecting Remote Browser Isolation in the Tokyo region.

Customers using Remote Browser Isolation in this region may experience intermittent connectivity issues or difficulty starting isolated browsing sessions.

Our engineering team is actively working to restore normal Remote Browser Isolation functionality. Updates and additional details will be provided as new information becomes available.

We appreciate your patience and understanding during this time.
Posted Jun 16, 2026 - 23:47 UTC

Investigating

We are investigating an internal monitoring visibility issue for Web Security in the Tokyo region.

This issue is limited to Cisco's internal monitoring systems and has no impact to customer traffic, connectivity, or access to Web Security services.

Our engineering team is actively investigating and working to restore full internal monitoring visibility. Updates and additional details will be provided as new information becomes available.

We appreciate your patience and understanding during this time.
Posted Jun 16, 2026 - 21:52 UTC
This incident affected: Asia Pacific (Tokyo) (Remote Browser Isolation).