Cloud Malware Reporting Issue
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 16:33 UTC
Investigating
We are currently investigating an issue where cloud malware reports are not appearing in the UI. Please note that cloud malware scanning remains unaffected. The missing reports will be restored in the UI once the incident is resolved. We will share additional updates as more information becomes available.
Posted Dec 11, 2024 - 16:25 UTC
This incident affected: Cloud Malware Detection (Global).